404 Apache Setup in admin

I am having issues with the UB Data Migration Pro. When I try to load it in the backend I get a 404 page. I am running apache and below is a copy of my virtual host. Please could someone advise of how to fix
<VirtualHost *:443>
ServerName mydomain.dev
ServerAlias *.mydomain.dev
Include “/Users/jamie/Sites/ssl/ssl-shared-cert.inc”
CustomLog “/Users/jamie/Sites/logs/dev-access_log” combinedmassvhost
ErrorLog “/Users/jamie/Sites/logs/dev-error_log”
DocumentRoot /Users/jamie/Sites/mydomain/httpdocs
<Directory /Users/jamie/Sites/mydomain/httpdocs>
Options FollowSymLinks
AllowOverride All
Order allow,deny
Allow from all
Require all granted
</Directory>
</VirtualHost>

  1. Profile photo of selestiselesti 0.00 $tone February 7, 2018
    Looks like the call is going to /pub/ub-tool/index.php?token=xxx instead of /ub-tool/index.php?token=xxx

3 answers

Profile photo of Mall Staff 96540.00 $tone February 7, 2018
Public

Hi there,

Looks like the call is going to /pub/ub-tool/index.php?token=xxx instead of /ub-tool/index.php?token=xxx

Yes, that is right because you have setting for web root folder: DocumentRoot /Users/jamie/Sites/mydomain/httpdocs
Regards,
Mall.

#1

Please login or Register to Submit Answer

Written By

Comments