Add Store Code to Urls problem

Hello,
Great template, but i have some problems…
Firstly, when I enable Add Store Code to Urls and change the code from ”default” to ”en”, the site shows ”404 error: Page not found."
Secondly, the only working colours on this template are orange and blue, I can’t change to any other.
I use quickstart pack.
Thank you!

p.s. This problem also appears on the demo builder installer!

10 answers

Profile photo of Sherlock 0.00 $tone June 25, 2013
Public

Hi anrangelov,

Firstly, when I enable Add Store Code to Urls and change the code from ”default” to ”en”, the site shows ”404 error: Page not found."

Do you try to re-index data in the back-end ? , let me know where to enable this in the back-end

Secondly, the only working colours on this template are orange and blue, I can’t change to any other.
I use quickstart pack.

Do you see this problem occurring at a demo builder installer ? you can pm me your url, admin account and the FTP Info for further checking.

#1
Profile photo of Sherlock 0.00 $tone June 26, 2013
Public

okie, I checked and see that it’s a kind of bug from the Jmbasetheme extension, you can replace the file of app\code\local\Wavethemes\Jmbasetheme\Helper\Data. php by my fixed attached file here (unzip it first).

This will also be updated to the download package soon, thank you for your reporting

#3
Profile photo of Sherlock 0.00 $tone June 27, 2013
Public

Ok, languages codes works, but I can’t open JM BaseTheme Settings now 🙁 Shows me "404 error: Page not found)
I’ve clear cache, and reindex all data.
Thank you!

That’s strange, can you pm me your url, the admin account ? I will take a look for you

#5

This question is now closed

Written By

Comments