Class Yii not found 'UB Data Migration'

I just installed and tried the Extension “UB Data Migration Lite” for Magento 2, it works pretty good but now when i try to run “magento setup:di:compile” i get an error with the class ‘Yii’.
I added a picture of tjos
 

View post on imgur.com

1 answer

Profile photo of ubdev Staff 97710.00 $tone June 9, 2017
Public

Hi Waldemar,
Please try to run the command below, it should help to resolve the issue: 

rm -rf app/code/Ubertheme/Ubdatamigration/lib

Regards,
Ubertheme team

#1

Please login or Register to Submit Answer

Written By

Comments