Compatible with 2.3

Hi,
 
Is the 3.15 or 3.16 version compatible with Magento version 2.3, or would I have to upgrade?

1 answer

Profile photo of ubdev Staff 28400.00 $tone November 29, 2018
Public

Hi there, 
Our latest Pro version 3.1.7 is fully compatible with Magento 2.3.0. Please consider having your subscription renewed to get access to our latest Pro version. 
Further, our technical support requires active subscription though. 
Hope that helps. 
Regards,
Ubertheme team

#1

Please login or Register to Submit Answer

Written By

Comments