Delta on customers does not work

Hello

Delta on customers does not work

I do not have an error message, but new clients are not adding to my magento 2

What should I check or test?

Thank you

8 answers

Profile photo of Mall Staff 184060.00 $tone August 22, 2019
Public

Hi there,

 but new clients are not adding to my magento 2

Where did you check that information? Please provide in more details. 
 
Meanwhile, please note that after delta migration in step #6, you need to reindex the data. Only then, you will see the newly migrated customers in the customers grid view in your M2 back-end.

Regards,
Mall.

#1
Profile photo of ceralis 60.00 $tone August 22, 2019
Public

I compare with my installation magento 1.7

I also look directly into the database and find that new clients created since the initial migration are not added

I reindexed my tables

I do not see how to give you screenshots

#2
Profile photo of ubdev Staff 98550.00 $tone August 22, 2019
Public

Hi there, 
That’s is strange. Please help to check your databases credentials via the file: pub/ub-tool/protected/config/db.php once again in order to make sure that you proceed delta migration to the right database. 
If the issue still persists, then let us know. 
Regards,
Ubertheme team

#3
Profile photo of ceralis 60.00 $tone August 22, 2019
Public

Please help to check your databases credentials via the file: pub/ub-tool/protected/config/db.php once again in order to make sure that you proceed delta migration to the right database. 

Sorry, can you tell me exactly what to do?

Thank you

#4
Profile photo of ceralis 60.00 $tone August 22, 2019
Public

And reset the step can be a solution ?
And an othe information :
when I look at the stage it tells me 1726 customers and at the end of delta I have 1717

#5
Profile photo of ubdev Staff 98550.00 $tone August 22, 2019
Public

Hi there,
 
The database credentials as per our reply #3 above. 
 
If your M2 database credentials are wrong, you need to update with the correct M2 database, then proceed delta migration as normal. 
 
If your M2 database credentials are correct, please try to run the delta migration in Step 6 with the mode ‘update’ once again (You do not need to click Reset in this case). Please refer to our Readme manual for details about the CLI command to run delta migration with the ‘update’ mode. 
 
Regards,
Ubertheme team
 

#6
Profile photo of ubdev Staff 98550.00 $tone August 22, 2019
Public

Hi there, 
Glad that it helps. 
Once you complete the migration and verify all your migrated data ready for use, could you please spare sometime to share your experience when using our module? We’d love to learn if our migration is helpful for your case. 
Sincerely,
Ubertheme team

#8

Please login or Register to Submit Answer

Written By

Comments