Doubt with upgraded Version 3.2.1

I see you have a new Version 3.2.1 now.
We are going to start a new migration soon  and want to use that, we want to know what changes you did on StepController7.php or any other files as on new version those changes won’t be there
after your tweak the file is 

Reference File: http://dfuat.mobilityecommerce.com/Step7Controller.php.txt

Refernce Ticket : https://www.ubertheme.com/question/items-qty-is-too-long/

[
Hi there,

I tried again with sudo in SSH, and added additional tweak code in step #7 of our migration tool in the PHP file: 
pub/ub-tool/protected/controllers/Step7Controller.php

Now, you can continue with the data migration in the step #7:
php -f bin/ubdatamigration run --step=7;

Regards,
Mall.]

1 answer

Profile photo of Mall Staff 118860.00 $tone September 10, 2019
Public

Hi there,

we want to know what changes you did on StepController7.php or any other files as on new version those changes won’t be there
after your tweak the file is 

If you have upgraded to our Pro ver.3.2.1, you don’t need to do that. The version 3.2.1 of our migration tool has handled that case already.
 
Regards,
Mall.

#1

Please login or Register to Submit Answer

Written By

Comments