Help getting QS set up

Hey, trying to get this setup using the QS install. The install went smooth but none of the images are coming up and the link to the admin isn’t working. I’ve tried it both on my server and on my MAMP install and have the exact same issues. Any help would be great. Thanks

9 answers

Profile photo of Ziven Staff 81250.00 $tone February 21, 2018
Public

Hi There,
Please PM me your site’s url, admin and ftp credentials, I’ll detect the root of issue for troubleshooting.
Best Regards,
Ziven.
 

#3
Profile photo of zeroquest 60.00 $tone February 21, 2018
Public

I already did that a few days ago and haven’t heard anything back. If you do not see the PM, let me know and I’ll send it again. I can see it in my sent messages.

#4
Profile photo of Ziven Staff 81250.00 $tone February 22, 2018
Public

Hi There,
My apology, somehow I missed your ticket. 
I’ve checked again, however I still FTP credentials to check your admin url for the instance at: http://themagazine.site.
Regarding the product images, we replaced all demo images with blank images in accordance with the image license. That’s why you see the sample blank images rather than the real one as per our demo. 
PS. You can simply mark your reply as a private one, then you’re safe to provide us your FTP credentials right in this ticket, instead of sending the private message. 
Best Regard,
Ziven.

#5
Profile photo of zeroquest 60.00 $tone February 22, 2018
Public

 Thanks, sent another PM with all details. Also, I did notice the image thing and thanks for letting me know that’s intentional. With both installations (macbook pro and server) the Admin is throwing a 404 error from the link given at the end of the install. My thinking is the .htaccess file is the issue, but I’m not sure as it’s happening in both places. (This is the QS install)

#6
Profile photo of zeroquest 60.00 $tone February 23, 2018
Public

 I just checked the PM I sent you and copy/pasted it into my ftp program and it worked great. However, I did notice my host requires SFTP (SSH -- default SFTP port. I’m using FileZilla) I’m not sure if you tried that or not. Could you please and let me know? Thank you.

#8
Profile photo of Ziven Staff 81250.00 $tone February 26, 2018
Public

Hi There,
I’ve checked your site, please follow steps below to resolve the issue: 

  1. Upload the file .htaccess (this file was missing in your web root)
  2. Enable PHP “mod_rewrite” (if such module is enabled, you should see in the list: http://themagazine.site/test.php). You should contact with your hosting provide to enable “mod_rewrite”.

Please let me know if you need further help.
Best Regards,
Ziven.

#9

Please login or Register to Submit Answer

Written By

Comments