How to change categories names

Answered
Public

 I i`m trying to change the name categories from my admin panel but seams like they are not changing in the theme also, i don`t know. For example first category is Fashion i tried to change it from my admin panel in section Categories i changed the category name to Fashion & Beauty but on mywebsite did not change. Please advice. Thank you.

  1. Profile photo of vopuletzvopuletz 180.00 $tone November 28, 2015
    And i made the MegaMall Quickstart installation, and it says Demo Theme why is that?
  2. Profile photo of vopuletzvopuletz 180.00 $tone November 29, 2015
    well i found how to change the Categories from the left Megameniu on frontpage : Jomla art => Jm Mega Menu => Manage Menu Groups and there you have it. Still 1 question remains, Is any kind of problem that i choice to install the quickstart and the theme is Demo Theme? if yes please advice, have a nice day.
  3. Profile photo of vopuletzvopuletz 180.00 $tone November 29, 2015
    Ou, and be sure to delete cache after that the changes will not take effect if you don`t do that. Maybe my topic will help sombody else too.

16 answers

Profile photo of Ziven Staff 100660.00 $tone November 30, 2015
Public

Hi Vopulets,
#Is any kind of problem that I choice to install the quickstart and the theme is Demo Theme? if yes please advice, have a nice day.
Thanks for bought theme from us. We have the services install quickstart for the client with only $40 https://www.ubertheme.com/magento-custom-services/. I think it will help you very clear and easier when you step up the theme for use. 
Please let me know if you need help further,
Best Regards,
Ziven.

#1
Profile photo of vopuletz 180.00 $tone February 26, 2016
Public

 Thank you for your Reply, i`m doing just fine learned a lot about Magento and this template, the only issue i have right now is with the products aligment in Category : ) i don`t know why, but there seams to be some problems in the file Style.css …. not cool. i don`t know if  it is image size realated or product name related to short or to long…

#2
Profile photo of Ziven Staff 100660.00 $tone February 29, 2016
Public

Hi There,
I am sorry for not getting your points. It would be awesome if you can possibly include URL of your site and a screenshot with detailed explanation. I am happy to help you out.
Best Regards,
Ziven,

#3
Profile photo of vopuletz 180.00 $tone March 3, 2016
Public

Hello again this is the link of my website http://www.tecautam.ro and this is a print sreen shot of the problem ” Screen Shoot ” the product aligment get`s messy if some products have some long name and i noticed the fact that in the half left side of the site the css is diferent from the right side of the half of the site.. i don`t know why here`s another scren shoot… ” Screen Shoot 2 ”  I think is Css related but i can`t find the problem.. Thank you.

#4
Profile photo of Ziven Staff 100660.00 $tone March 4, 2016
Public

Hi There,
Please try to download this file: https://www.dropbox.com/s/4tpp0gehit85lmw/jm.script.js?dl=0 and upload it to folder: skin\frontend\default\jm_megamall\js
Hope it will help you.
Best Regards,
Ziven.

#5
Profile photo of vopuletz 180.00 $tone March 4, 2016
Public

Hello again, Thank you Ziven “It’s working like a charm”. If i`ll find other problems i will let you know. Thx a lot for the help.

#6
Profile photo of vopuletz 180.00 $tone March 8, 2016
Public

Hello again, i`m back with a reply with some problems, i don`t want to be the one with the bad news but i don`t have a choice : ) Well seams like the Cms block position 3 is making some problems, the products are showing fine then all of a sudden things get worse, the pictures are gettin bigger for no reason and if i try to put another category instead is the same resolve and if i try to change the width & height it dosen`t work… , i made a print screen for this ” Screen ” , olso when i go to Jm Base Settings there are some settings that dosen`t work at all, and if i try to modify and save the settings i made “logo background image” disappears… and some of the settings too like Puting back the “logo image”, and ofcourse if i try to modify something in the theme Desktop or mobile it dosen`t work, i try to modifi the width and height and no resolve from there.. and i tried to view the website from mobile, its shwoing fine, but when i enter on a category the images are kind of wired, they are smaller and look bad, when i enter from my mobile on your demo version from ubertheme.com everything its ok… i don`t know what to say.. but i really want to launch my store… not stay and fix every issue when everthing should have work fine. First let`s try to fix the csm block from position 3.. And olso it will be fine if you can help me with the menu for mobile version, it will be way more dynamic and easier to make it Acordion. Thank you. Have a nice day.

#8
Profile photo of Ziven Staff 100660.00 $tone March 10, 2016
Public

Hi There,
Could you please send one by one? When i see your report can’t understand. Please help me break the link and one by one. 
Hope you understand.
Best Regards,
Ziven.

#9
Profile photo of vopuletz 180.00 $tone March 10, 2016
Public

Yes, well ok, First problem is the block item from position 3 ” Screen ” i can`t change the width & height it dosen`t work, and as you can see in the Print Screen the images are to big. If i try to change the category i get the same result. Thank you.

#10
Profile photo of Ziven Staff 100660.00 $tone March 11, 2016
Public

Hi There,
I need to debug directly on your site, please PM me URL, admin and FTP credentials of your site.
Best Regards,
Ziven.

#11
Profile photo of vopuletz 180.00 $tone March 17, 2016
Public

Well like i said in the message that i sent you Ziven, i made a new fresh install, and i see some errors in the theme (i think), i tried to change the logo, it didin`t work, i tried to change it manualy from ftp, it didin`t work (it was another path.. i changed it in public_html/site/skin/frontend/default/jm_megamall/wavethemes/jmbasetheme/profiles/default/images/default but when i used “inspect element in chrome” the path was <a href=”http://tecautam.ro/&#8221; title=”tecautam.ro” style=”background-image: url(http://tecautam.ro/skin/frontend/default/jm_megamall/images/logo.png);”>site</a>, and just by pressing save in Jm Base Theme Settings it ruinned everything! The logo disappeard and the option to change it! First picture, pressing “save configuration” result in Print Screen the option for configuring Image logo is gone, so is the logo from the first page Print screen olso disapper from other`s templates colors like here Print Screen  . so? The Csm Block Problem solved with a fresh install (maybe i did something rong) or maybe it was from that js file that i used from you for the products in category? I will try to put it again to see if i have the same result…. please advice are this errors or what? There are some settings for the theme that i could not changed it olso they remain unchanged even if i change them.

#12
Profile photo of vopuletz 180.00 $tone March 20, 2016
Public

Another problem, pages error,they do not show up, at all ; ) Print Screen  Even if you create a new one you get the same result. But in your demo from your wbesite they show up, how come? is this version different? Can i get some help here please? its been a long time since you respond back.

#13
Profile photo of Ziven Staff 100660.00 $tone March 21, 2016
Public

Hi There,
I did not see you send the admin please share it with me. I need see your site and check the what’happen with your issue. 

Best Regardz,
Ziven.

#14

Please login or Register to Submit Answer

Written By

Comments