Install quickstart over pre-populated databast.

I hava a client running Magento store with JM Lead template v1.4.2. We wish to upgrade the store to Gem template with current version of Magento.
I have exported the current database and imported it into a new database on my local MAMP. Now I want to install Magento pointed to the new pre-populated database. Can I use the quickstart installation to do this? Will that drop the tables in the pre-populated database or will it append sample data to it.
Or, must I run a clean installation of Magento pointed to the pre-populated database and manually add the Gem theme??
If neither procedure will produce good result, do you advise me to have your technician make the upgrade for me. If that is your suggestion, what will be the cost?
fyi, the current store is at https://blarneyhome.com
Thank you in advance for advice.
/w.

  1. Profile photo of Walt KennedyWalt Kennedy 140.00 $tone October 24, 2015
    My e-mail: [email protected]

1 answer

Profile photo of Ziven Staff 100620.00 $tone October 26, 2015
Public

@Kennedy,
Nice to meet you. About the issue, you see now.
@Can I use the quickstart installation to do this?
Yes. You can, but the database you are using will has been drop.
@Or, must I run a clean installation of Magento pointed to the pre-populated database and manually add the Gem theme??
Yes. You can try install theme manual, But only manual don’t use the quickstart. Setup step by step and the site will work fine with the new theme. You can see in the docs we are provided/.  http://www.ubertheme.com/docs/gem-installation-guide/
Or if you can’t do this please buy services from us. We will help you install and setup perfect like you want. http://www.ubertheme.com/magento-custom-services/ 
 
Hear good news from you. 
Best Regards,
Ziven.
 

#1

Please login or Register to Submit Answer

Written By

Comments