Is the module compatible with magento 2.2.7?

I have installed your extension on a Magento 2.2.7 website, but after going through the installation steps I get the following error: 
https://hastebin.com/ciyaqikige.json
 
If not what’s the latest version this module is compatible with?
Thanks.
 

5 answers

Profile photo of ubdev Staff 34600.00 $tone January 10, 2019
Public

Hi Adrian,
We wonder which migration tool version you’re using? 

We have an outdated script on Github which we no longer maintain. If you use the Lite version at Ubertheme here, please note it has a few drawbacks: 

  • It’s available for Magento 2.0.7 only, and M2.0.7 must be a fresh instance
  • It does not support Nginx server
  • It uses an outdated code base, thus it might lead to unexpected issues. 

Since the Lite version is mainly for testing purpose only, we highly recommend you consider moving forward with our Pro version, it will save you pretty much time. 

PS. You can check out a few case studies below to learn more about our Pro version: 
— Migrating 15,000+ Sales Orders to Magento 2 Using UB Data Migration Pro
— We did use the Pro version ourself to help Winetasting.com – Migrate 382,047 customer entities to Magento 2
— And this case study as well — Freelaunch.nl used UB Data Migration Pro to migrate 230,000 products to Magento 2
— Case Study: Successful Magento 2 Data Migration for Kwaaijongens.nl
Regards,
Ubertheme team

#1
Profile photo of ubdev Staff 34600.00 $tone January 10, 2019
Public

Hi Adrian, 
It’s pity that the installation via composer is not supported yet. You should follow the standard installation option mentioned in the Readme.html that comes packed with the download package. 
In order to use with Magento 2.2.7 or Magento 2.3.0, you will need the latest Pro version 3.1.7. 
Meanwhile, please help to let us know your paid profile at Ubertheme. We could not keep track of the purchase associated with your profile. Our technical support requires active subscription though. 
Regards,
Ubertheme team

#3
Profile photo of ubdev Staff 34600.00 $tone January 10, 2019
Public

Hi Adrian, 
Yes, please get the latest Pro version 3.1.7 to use with Magento 2.3.0. 
For any additional question you might have, please help to submit under your paid profile at Ubertheme. 
Regards,
Ubertheme team

#5

Please login or Register to Submit Answer

Written By

Comments