Magento 2.2.2 compatible?

Compatible with any 2.2.x ? Specifically 2.2.2 now but I am also curious if any newer point version is supported such as 2.2.3 now

3 answers

Profile photo of ubdev Staff 23840.00 $tone March 2, 2018
Public

Hi there,
Our UB Mega Menu is fully compatible with Magento 2.2.2 already. We’re testing with Magento 2.2.3, and will keep you posted shortly. 
Regards,
Ubertheme team

#1
Profile photo of ubdev Staff 23840.00 $tone March 2, 2018
Public

Hi Jay Rothschild, 
We’ve just completed compatibility testing with Magento 2.2.3, you’re safe to use our UB Mega Menu on the latest M2.2.2.3 now. 
Regards,
Ubertheme team 

#3

Please login or Register to Submit Answer

Written By

Comments