Magento v2.0

Hello,
I downloaded this product after purchasing yesterday however my hosting provider has a current limitation of MySQL version 5.5 -- this is preventing me from installing Magento 2.1 which Kidsland is built on. I believe Magento 2.0 should work with MySQL 5.5 so could I please get a version that is running on Magento 2.0? I will of course upgrade as soon as my provider removes this ridiculous limitation!
Thanks,
Kallum
 

1 answer

Profile photo of Ziven Staff 84870.00 $tone May 17, 2017
Public

Hi There,
The  UB Kidsland ready compatible with Magento 2.0 like your Magento Version. But We suggest you upgrade your MySQL like Magento suggest http://devdocs.magento.com/guides/v2.0/install-gde/system-requirements-tech.html 
Because in the next time will have many problems in your site. 
Best Regards,
Ziven.

#1

Please login or Register to Submit Answer

Written By

Comments