My deco site's homepage is not found

The home page to the Deco site is not showing even though the rest of the website works. It happened when i was submitting a sitemap to google webmaster tools and i picked the wrong file off the root directory, i changed the index.php to the default index.php but that didn’t solve anything

5 answers

Profile photo of tuan le van 11570.00 $tone August 19, 2015
Public

Hi
I need a closer look to detect the root of the issue. Please provide me the url, admin , screenshots and FTP credentials of your site.
Best regards,
Kan

#1
Profile photo of Mall Staff 183100.00 $tone August 21, 2015
Public

Hi 
The seem you are make any change the code of Magento core.
I have re-setting the default theme to theme default of Magento, but the cms home page still not work.
(http://prntscr.com/875twy)
Also, you have a problem with data in the database. I can’t re-index the Category Flat Data in back-end of your site: http://prntscr.com/875v3d 
Please re-check/re-update the Magento core of your site.
Have a look and contact me if you need further assistance!
Regards,
Mall.
 
 
 

#3
Profile photo of Stephano Cardona 30.00 $tone August 21, 2015
Public

This actually happened when i was submitting my sitemap to google, I stupidly submitted my index.php instead of my sitemap.xml and then the problem happened. Yeah if i can get assistance re-updating the core it would be great!
Thank you

#4
Profile photo of Mall Staff 183100.00 $tone August 24, 2015
Public

Hi Stephano Cardona,
The issue of CMS home page doesn’t related to Google sitemap. I have re-setting in back-end of your site and the issue was solved. You shuold see this: http://i.imgur.com/GVexmY3.png
Let see this screenshot: http://prntscr.com/885jsc
You can’t re-index the ‘Category Flat Data’, that because MySQL user with named ‘Klemens1_mage1’ has not permission to create new a table.
=>To solve that issue, let’s assign create table permission for MySql user with named ‘Klemens1_mage1’
Regards,
Mall.
 

#5

Please login or Register to Submit Answer

Written By

Comments