My download shows magento 2.0

My download shows Magento 2.0 I need version 1.9.2.3 or 4

3 answers

Profile photo of Ziven Staff 82870.00 $tone March 21, 2016
Public

Hi There,
The version in here is theme not for Magento 2.0. This is theme version from us upgraded for Magento 1.9.2.4. 
Please let me know if you need help further.
Best Regards,
Ziven.

#1
Profile photo of Tayyib Muzaina 0.00 $tone March 22, 2016
Public

Hi Ziven, Yes I caught the later and download the code for my developer.  However I believe there is some functionality issues and see with the phone app. And also on the backend.  On the backend I can not change the names of the demo categories, i.e, Books, kids etc.  Is this a bad install on our part?
\
 

#2
Profile photo of An Nguyen Staff 4180.00 $tone March 23, 2016
Public

Hi Tayyib Muzaina, 
We’ve just exported new download package for the Bookshop theme, could you try again with this update instance? If there appears any issue, please post the issue details here, if possible with illustration screenshots, our team will help you out. 
Thanks, 
An Nguyen

#3

Please login or Register to Submit Answer

Written By

Comments