not able to access Ub Data migration in admin end

Hi, I am using Magento 2.2.6 and after installing Lite version, when i try to access the Ub Datamigariton from Magento 2.2.6 admin page. i get the below error
 
Warning: require_once(/chroot/home/a3cfd9cd/stage.hylunia.com/html/pub/ub-tool/yii/yii.php): failed to open stream: No such file or directory in /chroot/home/a3cfd9cd/stage.hylunia.com/html/pub/ub-tool/index.php on line 12 Fatal error: require_once(): Failed opening required ‘/chroot/home/a3cfd9cd/stage.hylunia.com/html/pub/ub-tool/yii/yii.php’ (include_path=’.:/opt/remi/php71/root/usr/share/pear:/opt/remi/php71/root/usr/share/php:/usr/share/pear:/usr/share/php’) in /chroot/home/a3cfd9cd/stage.hylunia.com/html/pub/ub-tool/index.php on line 12

1 answer

Profile photo of ubdev Staff 98310.00 $tone July 25, 2019
Public

Hi Deepak, 
 
Thanks for working around with our Lite version. 
 
It’s pity that the Lite version is available for Magento 2.0.7 only. Due to our limited resources, we could not update the module for long, so it might come with unexpected bugs and issues. Further, the Lite version does not support Nginx server. 
 
We’re are biased when referring to Pro version, however it will definitely save you pretty much time. 
 
Regards,
Ubertheme team

#1

Please login or Register to Submit Answer

Written By

Comments