Php 7.2

is this Themen with php 7.2 working. I have want unpdate to magento 1.9.4.
Thank and regards

5 answers

Profile photo of ubdev Staff 98350.00 $tone January 6, 2020
Public

Hi Marco,
We’re sorry for our late reply since we’ve just been back from our weekend. 
It’s pity that we’ve not updated our Crafts theme for long due to our limited resources. We know it associates with many factors yet please consider to move forward with Magento 2 instead of using the old Magento 1-based products. 
Regards,
Ubertheme team

#1
Profile photo of ubdev Staff 98350.00 $tone May 7, 2021
Public

Hi Marco, 
It’s a pity that we no longer maintain the Magento 1 products. 
Regards,
Ubertheme team

#3
Profile photo of ubdev Staff 98350.00 $tone May 10, 2021
Public

Hi Marco, 
We’re sorry for replying to you this late. 
As M1 has been deprecated already and no official Magento 1 documents are in place, we’re sorry for not providing you a specific recommendation for the PHP version. Anyway, you can try with PHP 7.2 to see if it works. 
Regards,
Ubertheme team

#5

Please login or Register to Submit Answer

Written By

Comments