Problems with special utf8 characters

Is there corrected in the new version (1.0.5 or 1.0.6?) the problem with special utf-8 characters?
For example the in following texts some of the characters appears incorrect:

  • Ex-sportivul își fumează jucăuș țigara bând whisky cu tequila.
  • Egy hűtlen vejét fülöncsípő, dühös mexikói úr Wesselényinél mázol Quitóban.

If not, could you correct it?
Thanks,
András

16 answers

Profile photo of tuan le van 11570.00 $tone June 15, 2015
Public

Hi
Do the font characters incorect . give me you expected results.
I’m sorry so i don’t understand your idea.
Best regards,
kan

#5
Profile photo of tanczos_andras 110.00 $tone June 15, 2015
Public

Here are two images with the text how should be look like:

I have marked the problematic letters with orange only for your help, the text color doesn’t need to be changed.
At my site I need the following letters to be used and they are displayed incorrectly with a different font:
Ă -- U00102
ă -- U00103
Ő -- U00150
ő -- U00151
Ș -- U0015E
ș -- U0015F
Ț -- U00162
ț -- U00163
Ű -- U00170
ű -- U00171
Thanks,
András

#6
Profile photo of Ziven Staff 97640.00 $tone June 16, 2015
Public

@András,
Please send me the font and PM me your site’s url, admin and ftp credentials, I’ll try see it help you.
Best Regards,
Ziven.

#7
Profile photo of Ziven Staff 97640.00 $tone June 17, 2015
Public

Hi Tanczos,
We are using the google font for this issue you see. https://www.google.com/fonts/specimen/Roboto
Please try type something in google web font. Maybe the font from google not support your language.
Best Regards,
Ziven.

#9
Profile photo of tanczos_andras 110.00 $tone June 17, 2015
Public

I have tested this before putting the question to you. You can also test the texts at
https://www.google.com/fonts/specimen/Roboto
under “Try in Typecast”.
For your reference I repeat the texts from my first message:

  • Ex-sportivul își fumează jucăuș ţigara bând whisky cu tequila.
  • Egy hűtlen vejét fülöncsípő, dühös mexikói úr Wesselényinél mázol Quitóban.

As you can see, the letters marked with red are displayed correct at the test page, but incorrectly with your theme (including this forum).

#10
Profile photo of Ziven Staff 97640.00 $tone June 17, 2015
Public

Hi Tanczos,
For my demo i will update soon. But please send me your FTP,admin account i will help you debug on your site.
Best Regards,
Ziven.

#11
Profile photo of Ziven Staff 97640.00 $tone June 19, 2015
Public

Hi Tanczos,
Now i’m changed for you font from google.  Please try change the font and let me know if you working fine.
Best Regards,
Ziven.

#14
Profile photo of Ziven Staff 97640.00 $tone June 19, 2015
Public

Hi Tanczos,
I’m changed the new font and used the google font. it’s like the older font but supported the utf-8 font and your language.
Best Regards,
Ziven.

#16

Please login or Register to Submit Answer

Written By

Comments