Profiles don't change

Hi,
I have installed few different themes: JM iTech and JM Gem using the quickstart on my server. But when I try to change color profile in the backend in the BaseTheme, it saves new profile but no changes happen in the frontend, it remains with default profile. I used the JM_BaseTheme 1.2.2. The server is nginx.

11 answers

Profile photo of Ziven Staff 83490.00 $tone February 24, 2015
Public

Hi Aneliya,
I need a closer look to detect the root of issue, please PM me url, admin and ftp credentials of your site.
Best Regards,
Ziven.

#1
Profile photo of Ziven Staff 83490.00 $tone March 2, 2015
Public

Hi Aneliya,
I think you false something. 
VIa admin you are config using the theme “Gem”: http://prntscr.com/6bm9ms
But the file you didn’t install it. http://prntscr.com/6bm9ms
This is reason the base theme do not working with theme.
 
Best Regards,
Ziven.
 

#4
Profile photo of Ziven Staff 83490.00 $tone March 5, 2015
Public

Hi Aneliya,
The files you did not install it like the image. http://prntscr.com/6ctvky
Please install the file like config via admin.
Best Regards,
Ziven.

#6
Profile photo of Aneliya Kartova 200.00 $tone March 6, 2015
Public

I am not sure what you are talking about. I installed few different themes from the Quickstarts and in none of them color profiles in the base theme change. On Apache server everything works fine, but on nginx it does not work. There is probably a bug in the base theme extension. Have you noticed such issue before?

#7
Profile photo of Ziven Staff 83490.00 $tone March 9, 2015
Public

Hi Aneliya,
I’m uploaded new folder theme you are missing. http://prntscr.com/6eizb6
Now please try change profile. 
Also: your site i can’t connect. please send me again.
Best Regards,
Ziven.

#8
Profile photo of Ziven Staff 83490.00 $tone March 10, 2015
Public

Hi Aneliya,
Please send me the exactly the site you have problem.
First time you sent me the site http://162.252.104.188/index.php/ and it is using the UB_gem but you did  not install the file to this site.
Now you send me the  http://usopticsscopes.com. Yes it don’t working with profile please send the admin and FTP i will help you detect this site.
Best Regards,
Ziven.
 

#10

This question is now closed

Written By

Comments