Sample content for Home Page issue

I have installed the UB Content slider as instructed, and have tried to add the code into the “Design” field for the homepage, but get the following error:
“Please correct the XML data and try again. Element ‘block’, attribute ‘content_type’: The attribute ‘content_type’ is not allowed. Line: 6 Element ‘block’, attribute ‘slider_key’: The attribute ‘slider_key’ is not allowed. Line: 6”
Please advise

12 answers

Profile photo of Ziven Staff 74190.00 $tone July 28, 2016
Public

Hi There,
I have see this message when login to admin: ”You need more permissions to access this.”
Please help me check it.
Best Regards,
Ziven.

#3
Profile photo of ganda 90.00 $tone July 28, 2016
Public

Also, in the demo the product tite is in the right column in bold, but in the version i have installed the title is on the left in normal font -- how can I adjust this?

#4
Profile photo of Ziven Staff 74190.00 $tone July 28, 2016
Public

i There,
About the first issue. I have checked and saved it for you with this code:

<referenceContainer name="topsl1.container">
<container name="sections.panel.topsl1" label="UberTheme - topsl1" htmlTag="div" htmlClass="container">
<container name="sections.panel.topsl1.content" label="UberTheme - Topsl1 Content" as="sections.panel.topsl1.content" htmlTag="div" htmlClass="inner">
<block class="Ubertheme\UbContentSlider\Block\Slider" name="ub.content.slider" as="ub-content-slider">
<arguments>
<argument name="content_type" xsi:type="string">slider</argument>
<argument name="slider_key" xsi:type="string">main-slideshow</argument>
<argument name="item_width" xsi:type="number">910</argument>
<argument name="item_height" xsi:type="number">604</argument>
<argument name="show_item_title" xsi:type="number">0</argument>
<argument name="show_item_desc" xsi:type="number">1</argument>
<argument name="single_item" xsi:type="number">1</argument>
<argument name="show_thumbnail" xsi:type="number">0</argument>
<argument name="show_navigation" xsi:type="number">1</argument>
<argument name="show_paging" xsi:type="number">1</argument>
<argument name="paging_numbers" xsi:type="number">0</argument>
</arguments>
</block>
<block class="Magento\Cms\Block\Block" name="banner-promotion" after="-">
<arguments>
<argument name="block_id" xsi:type="string">banner-promotion</argument>
</arguments>
</block>
</container>
</container>
</referenceContainer>

Now it working fine. 
#Also, in the demo the product tite is in the right column in bold, but in the version i have installed the title is on the left in normal font — how can I adjust this?
-->Could you please tell me more details?
Best Regards,
Ziven.
 

#5
Profile photo of ganda 90.00 $tone July 28, 2016
Public

On this page: http://crafts.magento2.demo.ubertheme.com/red-rose-ring.html
The product title “Red Rose Ring” is on the right hand side, but on my site (http://tinyurl.com/gsr46ao) the product title is on the left hand side, above the image, and also the product option (underneath price) is not aligned

#6
Profile photo of Ziven Staff 74190.00 $tone July 28, 2016
Public

Hi There,
It seems your site not working with a layout like from us. I will need you share the SSH for this task. Please share me it i will check it out. 
Best Regardz,
Ziven.

#7
Profile photo of Ziven Staff 74190.00 $tone July 29, 2016
Public

Hi There,
I did try many time but not a success.  http://prntscr.com/byybh3
Please help me fix it.
Best Regadsz,
Ziven.
 

#10
Profile photo of Ziven Staff 74190.00 $tone August 17, 2016
Public

Hi Ganda,
I have checked all issue you reported. Could you please share me the FTP, SSH and Admin again? I will need it to fix the issue. 
Hope you understand.
Best Regards.
Ziven.

#12

Please login or Register to Submit Answer

Written By

Comments