Security Patch

I see that you updated the Quick Install pf the Wall theme in August 2015, however your developers left 7 security patches that were not updated, the security patches are dated way before your last update.
 
What is your policy for support on themes sold with security patches with sever security problems.
 
I am asking as a consumer, I purchased the themes less that 45 days ago and all the themes have sever security problems with security patches,  going back to April 2015, that were not updated, after the themes quick install were updated.
 
Carlos

5 answers

Profile photo of Ziven Staff 100460.00 $tone December 22, 2015
Public

Hi Carlos,
Where you see the 7 paths missing. The Magento 1.9.2.1 included many paths from Magento. We are downloading it from Magento. So for now please download the Magento 1.9.2.2 from your profile.
Best Regards,
Ziven.

#3
Profile photo of Ziven Staff 100460.00 $tone December 22, 2015
Public

Hi Carlos,
You can login to Magento site and download it. https://www.magentocommerce.com/download
Or you can buy services update the path from us. https://www.ubertheme.com/magento-custom-services/
Best Regards,
Ziven.

#5

Please login or Register to Submit Answer

Written By

Comments