support magento 2.3.1?

i wann ask if UB Data migration tool support data migration from m1 to m2.3.1 ?
also i need to know if i can use it in more than one site?
 
Thanks

1 answer

Profile photo of ubdev Staff 98350.00 $tone June 25, 2019
Public

Hi Mohd ibra,
Thanks for contacting us. 
Our UB Data Migration Pro module is fully compatible with Magento 2.3.1. Please note that it supports Magento CE to Magento CE data migration only. 
You can install our module on multiple Magento 2 instances, however you’re allowed to migrate data from one single Magento 1 database instance only. Extra license will be needed if you plan to migrate from additional Magento 1 database. 
Regards,
Ubertheme team 

#1

Please login or Register to Submit Answer

Written By

Comments