Theme compatibility with Magento 2.3.1

Hello,
we have run into problems with the UBTrex Pro theme version 1.0.6 and 1.0.7 on Magento 2.3.1. 
While UB Trex Pro version 1.0.1 installed properly, and works properly on Magento 2.3.1, theme versions 1.0.6 and 1.0.7 have problem after manual installation. Specifically, we are not able to display menu on the page.

Could it be that UB Trex Pro 1.0.6 and 1.0.7 are not fully compatible with Magento 2.3.1?

Please advise. Thank you,

Mik

1 answer

Profile photo of ubdev Staff 90120.00 $tone December 16, 2020
Public

Hi Mik, 
Please help to provide your site info below, we will check and get back to you then:

  • URL and admin credentials of your M2 instance
  • SSH credentials of your M2 instance
  • Let us know the path to your M2 folder

Please make sure you mark your reply private or simply switch this ticket to the private mode. Then it’s safe to share your site info here. Only you and our technical team can access it.
Regards,
Ubertheme team

#1

Please login or Register to Submit Answer

Written By

Comments