There was an error installing UB Data Migration Li

Hello there,
I used UB Data Migration Lite for a test installation, but there was a problem during the installation process. Check the website: https://www.richleeshoe.com/index.php/
After installation, an error occurred:
Fatal error: Uncaught Zend_Cache_Exception: cache_dir “/www/wwwroot/richleeshoe.com/var/cache/” is not writable in /www/wwwroot/richleeshoe.com/vendor/magento/zendframework1/library/Zend/Cache.php:209 Stack trace: #0 /www/wwwroot/richleeshoe.com/vendor/magento/zendframework1/library/Zend/Cache/Backend/File.php(180): Zend_Cache::throwException(‘cache_dir “/www…’) #1 /www/wwwroot/richleeshoe.com/vendor/colinmollenhour/cache-backend-file/File.php(87): Zend_Cache_Backend_File->setCacheDir(‘/www/wwwroot/ri…’) #2 /www/ wwwroot/richleeshoe.com/vendor/magento/zendframework1/library/Zend/Cache.php(153): Cm_Cache_Backend_File->__construct(Array) #3 /www/wwwroot/richleeshoe.com/vendor/magento/zendframework1/library/Zend /Cache.php(94): Zend_Cache::_makeBackend(‘Cm_Cache_Backen…’, Array, true, true) #4 /www/wwwroot/richleeshoe.com/vendor/magento/framework/App/Cache/Frontend/Factory .php(156): Zend_Cache::factory(‘Magento\\Framewo…’,’Cm_Cache_Backen…’, Array, Array, true, true, true) #5 /ww w/wwwroot/richleeshoe.com/vendor/mage in /www/wwwroot/richleeshoe.com/vendor/magento/zendframework1/library/Zend/Cache.php on line 209
Commands I have operated:
php -f bin/magento module:enable -c Ubertheme_Ubdatamigration
php -f bin/magento setup:upgrade
php -f bin/magento cache:clean
 
 
If there is no problem with this tool, we will proceed to purchase the pro version.
Thank you.

  1. Profile photo of liu zoeliu zoe 0.00 $tone June 21, 2021
    magento 2.36-p1

1 answer

Profile photo of ubdev Staff 85420.00 $tone June 21, 2021
Public

Hi there,
Thanks for working around with the Lite version.
It’s a pity that due to our limited resources, the Lite version at Ubertheme.com has not been updated for a  long time and it is available for Magento 2.0.7 only. You might also see unexpected issues when giving it a test.
To save your time, we highly recommend you consider moving forward with our UB Data Migration Pro version. It is fully compatible with the latest Magento 2.4.2-p1.
Regards,
Ubertheme team

#1

Please login or Register to Submit Answer

Written By

Comments