UB Bookshop on magento 2.4.7 / php 8.2 ?

Hello,
Is UB Bookshop compatible with  magento 2.4.7 / php 8.2 ?
Thanks,
Jelcke

  1. Profile photo of Jelcke de BoerJelcke de Boer 170.00 $tone May 21, 2024
    Your continued support effort for this theme is really appreciated!Thanks!Jelcke
  2. Profile photo of ZivenZiven Staff 100620.00 $tone May 23, 2024
    Hi Jelcke, Please let me know if need help. Thanks.

1 answer

Please login or Register to Submit Answer

Written By

Comments