Upgrading to Magento 1.5

I installed the quickstart and its in

the problem with it is that the PEAR module has some errors unpacking tarballs and I can’t use magento connect to install addons.

Is there any way you can upgrade it to 1.5 quickstart or any ways I can upgrade the installed version?

1 answer

Please login or Register to Submit Answer

Written By