Is it supportable for magento 2 version 2.3.X

I am using magento 2 version 2.3.X, So Is ub trex theme supportable for magento 2 version 2.3.X?

1 answer

Profile photo of ubdev Staff 63620.00 $tone June 10, 2020
Public

Hi Kuldeep,
We wonder you referred to our UB Trex Pro theme. It is fully compatible with the latest Magento 2.3.5-p1. You can take a closer look at the theme feature here.  
Regards,
Ubertheme team

#1

Please login or Register to Submit Answer

Written By

Comments