Kidsland theme is supported with Magento 2.0?

Hi Team,
   We planning to purchase Kidsland theme. So we need clarification regards compatiblity with Magento 2.0..
regards,
Iyyan

2 answers

Profile photo of Admin Staff -30680.00 $tone February 10, 2016
Public

Hi Lyyan, 
Thanks for your interest in our themes. At the moment, Kidsland is available for Magento 1.x only. It will take us some time to get our first Magento 2.x theme available, as it associates with Magento 2.x extensions built in the theme as well. 
Meanwhile, if you can go ahead with Kindsland for Magento 1.x, we do have special promo at the moment, with 25% OFF (You can get Coupon code via: https://www.ubertheme.com/magento-news/new-year-special-with-ubertheme/) 
PS. Kidsland has just been updated to the latest Magento 1.9.2.3, as noted here: https://www.ubertheme.com/magento-updates/theme-upgrade-magento-1-9-2-3/
Thanks, 
An Nguyen

#1

Please login or Register to Submit Answer

Written By

Comments