magento compatibility

Hello,
I bought JM Seleni some years ago.
Now I upgraded Magento to 1.9, and found that JM Seleni is not fully compatible.
IN particular, the best selling product widget doesn’t display anymore.
Do you have an updated version of the theme?

1 answer

Profile photo of ubdev Staff 28800.00 $tone June 12, 2017
Public

Hi Massimo, 
It’s pity that the JM Seleni was outdated, so we no longer have it updated with the latest Magento 1. 
Please take a look at our latest themes available for Magento 1 here
Regards,
Ubertheme team

#1

Please login or Register to Submit Answer

Written By

Comments