Compatibility with Magento 2.3.0?

I have upgraded our dev site from 2.2.7 to 2.3.0 and when deploying the static content i got the following errors.
http://prntscr.com/lrw6k8

So it looks like there are a few issues with its compatibility with 2.3.0.
Are you able to advise when you will have an update to make it compatible with 2.3.0 because there are few known bugs in Magento that are resolved in 2.3.0.

3 answers

Profile photo of ubdev Staff 28400.00 $tone 5 days ago
Public

Hi there,
We still need a bit more time to test for compatibility with Magento 2.2.7 and 2.3.0. We will try our best to have UB Mega Mall ready within next week. 
Thanks for your patience.
Regards,
Ubertheme team

#1

Please login or Register to Submit Answer

Written By

Comments