I can't install version 1.2.8

Hello, I bought the module through Magento’s Marketplace. But I can’t install the latest version (1.2.8) through composer. The latest version that lets me install is 1.2.7, and I just updated Magento to version 2.4.5.

1 answer

Profile photo of ubdev Staff 93700.00 $tone October 5, 2022
Public

Hi,

Can you confirm if you got the latest file of UB Mega Menu v1.2.8? As the latest version available at MM is v1.2.7 currently.

Our team can help to directly upgrade to the latest version 1.2.8 of our UB MegaMenu in your instance if necessary. You can provide us with information about your instance:
+ Admin credentials and URL to the backend
+ SSH credentials and the path to the m2 folder

#1

Please login or Register to Submit Answer

Written By

Comments