Logo, minicart footer and other stuff not showing

I installed the theme on a fresh copy of magento.
Folder permissions should be fine now, no errors are showing when changing settings in the theme but they don’t apply.
Also, the logo of my company, the minicart, the search button and the footer don’t show up in any page.
I’m on varnish, i tried restarting it to purge the cache manually multiple times, I also tried deploying static content many times.

  1. Profile photo of robertoroberto 30.00 $tone May 11, 2020
    PS: I also tried reindexing and changing the theme from the child to the father.
  2. Profile photo of robertoroberto 30.00 $tone May 11, 2020
    I'm on magento 2.3.5-p1
  3. Profile photo of robertoroberto 30.00 $tone May 11, 2020
    PPS: When importing sample data I could only import Blocks and pages, no widgets were imported. I tried importing again and again but i never received the Success screen and never managed to import the widget.

4 answers

Profile photo of ubdev Staff 65920.00 $tone May 12, 2020
Public

Hi Roberto,
 
Our team still needs some more time to complete compatibility testing with Magento 2.3.5-p1. Meanwhile, upon a quick check on our local instance, we did not see the issues you mentioned yet. 
 
We will keep you informed once UB Trex Pro is fully tested with Magento 2.3.5. 
 
Thanks for your patience.
 
Regards,
Ubertheme team

#1
Profile photo of roberto 30.00 $tone May 12, 2020
Public

About how much time do you think you’ll need? Because I have a short delay and if it won’t work I think I might change theme, even if this is the one my customer wanted for its website.

#2
Profile photo of ubdev Staff 65920.00 $tone May 12, 2020
Public

Hi Roberto, 
 
While our team is working on the compatibility testing with Magento 2.3.5-p1, we’d suggest you the workaround on a case by case basis. 
 
Regarding the sample data import issue: 

When importing sample data I could only import Blocks and pages, no widgets were imported. I tried importing again and again but i never received the Success screen and never managed to import the widget.

Note: Please backup this folder first: app/code/Ubertheme/UbThemeHelper/fixtures/

Regarding the other issues: 

Folder permissions should be fine now, no errors are showing when changing settings in the theme but they don’t apply.
Also, the logo of my company, the minicart, the search button and the footer don’t show up in any page.

Please help to provide us your site info, we will check and get back to you then:

  • URL and admin credentials of your M2 instance
  • SSH credentials of your M2 instance
  • Let us know the path to your M2 folder

PS. Please mark your reply private, then it’s safe to share your site info here. Only you and our technical team can access it.
Regards,
Ubertheme team

#4

Please login or Register to Submit Answer

Written By

Comments