Regarding UB Content Slider extension

Hello,
Could you please let me know whether the ‘UB Content Slider’ extension is compatible with the latest Magento version 2.4.6-p1 or not?
Thanks,

4 answers

Profile photo of ubdev Staff 98390.00 $tone July 12, 2023
Public

Hello,
 
UB Content Slider extension is compatible with the latest Magento version 2.4.6-p. You can use it and we are ready to assist should you encounter any issues along the way.
 
Best regards,
 
 

#1

Please login or Register to Submit Answer

Written By

Comments