Site is not working

3 answers

Profile photo of prasad.desilva007 20.00 $tone November 23, 2015
Public

Below error coming in log file.
 
a:5:{i:0;s:103:”Cannot send headers; headers already sent in /home/oshi505/public_html/lib/Zend/Db/Profiler.php, line 1″;i:1;s:1013:”#0 /home/oshi505/public_html/lib/Zend/Controller/Response/Abstract.php(115): Zend_Controller_Response_Abstract->canSendHeaders(true)
#1 /home/oshi505/public_html/app/code/core/Mage/Core/Model/App.php(1246): Zend_Controller_Response_Abstract->setHeader(‘Content-Type’, ‘text/html; char…’)
#2 /home/oshi505/public_html/app/code/core/Mage/Core/Controller/Varien/Front.php(80): Mage_Core_Model_App->getResponse()
#3 /home/oshi505/public_html/app/code/core/Mage/Core/Controller/Varien/Router/Standard.php(202): Mage_Core_Controller_Varien_Front->getResponse()
#4 /home/oshi505/public_html/app/code/core/Mage/Core/Controller/Varien/Front.php(172): Mage_Core_Controller_Varien_Router_Standard->match(Object(Mage_Core_Controller_Request_Http))
#5 /home/oshi505/public_html/app/code/core/Mage/Core/Model/App.php(354): Mage_Core_Controller_Varien_Front->dispatch()
#6 /home/oshi505/public_html/app/Mage.php(684): Mage_Core_Model_App->run(Array)
#7 /home/oshi505/public_html/index.php(89): Mage::run(”, ‘store’)
#8 {main}”;s:3:”url”;s:1:”/”;s:11:”script_name”;s:10:”/index.php”;s:4:”skin”;s:7:”default”;}

#2
Profile photo of Ziven Staff 94840.00 $tone November 24, 2015
Public

Hi prasad,
You are made something and this is why the site has been dying. Please re-install the site Magento. 
Sorry, i can’t help any more in this task.
Best Regards,
Ziven.

#3

Please login or Register to Submit Answer

Written By

Comments