Some products images not showing after upgrade

Hello, I have a problem with the product images. After migrating produts some images are not showing in admin and frontend. How can I resolve this?
 
Thank you

15 answers

Profile photo of Mall Staff 96600.00 $tone January 28, 2018
Public

Hi there,

I have a problem with the product images. After migrating produts some images are not showing in admin and frontend. How can I resolve this?

Did you move all your product’s images from M1 to M2 instance as our guide in the Readme.html ?
Please re-check and re-upload needed media files as our guide in the Readme.html.
If the issue as you mentioned still persist, let’s provide me information of your M2’s instance as followings:
+ Admin credentials and site url
+ SSH credentials and web root folder path to your M2 instance.
I will check further and reply you more later.
Regards,
Mall.

#1
Profile photo of Mall Staff 96600.00 $tone January 30, 2018
Public

Hi there,

After migrating produts some images are not showing in admin and frontend

I have checked further in your M2’s instance via SSH and see you have some wrong permission settings on some medial folders/files as in this screenshot: http://i.prntscr.com/NPFtFcDaSmeYlT3QGMieRg.png
And that is the root of the issue with some product’s images as you mentioned.
To solve that issue, please update the folders/files permission for your media folders and files again.
 
And let me know how it goes then.
Regards,
Mall.

#4
Profile photo of Mall Staff 96600.00 $tone February 1, 2018
Public

Hi there,
Seem you changed the ssh credentials. I couldn’t access to your server via SSH now: http://i.prntscr.com/Vx3JYEsRRQaHTd4FjIqsXg.png
Regards,
Mall.

#6
Profile photo of Mall Staff 96600.00 $tone March 21, 2018
Public

Hi there,
Please provide me more the phpMyadmin credentials of your Magento1 and Magento2 database.
And please provide me the Magento1’s site url to verify the customer credentials are correct.
I will help to check further and reply you more later.
Regards,
Mall.

#8
Profile photo of Mall Staff 96600.00 $tone March 21, 2018
Public

Hi there,
Also, please re-check I couldn’t access to your instance now: http://i.prntscr.com/d7-vOQElS96s5Rcw6cff6w.png
Regards,
Mall.

#9
Profile photo of Mall Staff 96600.00 $tone March 23, 2018
Public

Hi there,

Sorry for the delay. It’s now working.

I can access your Magento 2 back-end now. Please provide me one Magento 1 customer credentials. and your M1 site url so that can verify and debug the issue further. 

For Magento 1 Database I can send you the database?

That is not needed. You can make a separate database and then import a backup of M1’s databse into your M2’s server.
Regards,
Mall.

#13

Please login or Register to Submit Answer

Written By

Comments