Warning: include(ShellCommand.php)

We try to install the module (3.2.7) on M2.4.3 but we have this error:
 
Warning: include(ShellCommand.php): failed to open stream: No such file or
directory in /data/web/workingdir/XXX/build/releases/44/app/code
/Ubertheme/Ubdatamigration/fixtures/lib/yii-1.1.25/yiilite.php on line 271

 
How to fix this so that we can install the module? Module is compatible with 2.4.3 according to changelog

3 answers

Profile photo of ubdev Staff 98350.00 $tone March 15, 2024
Public

Hello,

We regret to inform you that the expert responsible for UB Data Migration Pro is unable to provide support due to an unfortunate personal circumstance. Given the complexity of UB Data Migration Pro, the rest of our team is not sufficiently equipped to offer support for it.
For assistance with the migration process, please refer to the official guide included in the extension package (readme.html).
If the product does not function properly for you even after following our installation guide, the only remaining option is to offer you a refund. If you decide that you want a refund then please let us know so we can proceed for you.
We sincerely apologize for any inconvenience caused by this situation.

#1
Profile photo of ubdev Staff 98350.00 $tone March 18, 2024
Public

Hi,
 

Could you process refund then?

Yes we will process the refund for you then.
Thank you for giving our service a chance.
 

#3

Please login or Register to Submit Answer

Written By

Comments