404 error in admin

Giving error 404, I put all setting mentioned with readme but no luck

  1. Profile photo of surfbussensurfbussen 10.00 $tone February 9, 2018
    Hi Mall, Thanks for your response, I am sharing you the info url, please review and help me to resolve the issue - http://surfshop.se/phpinfo.phpRegards,
  2. Profile photo of surfbussensurfbussen 10.00 $tone February 9, 2018
    Tried by given command, not site giving 500 Internal Server Error.
  3. Profile photo of surfbussensurfbussen 10.00 $tone February 9, 2018
    404 error is solved, but throwing other error,The table "{{core_website}}" for active record class "Mage1Website" cannot be found in the database.

2 answers

Profile photo of Mall Staff 96540.00 $tone February 9, 2018
Public

Hi there,
Does your web server is Nginx? If yes, you must do some extra configuration for nginx as indicated in the guide of our tool in the Readme.html
If your web server is Apache, let’s re-correct the folder/file permission of the folders/files of our tool at path pub/ub-tool/…
Regards,
Mall.

#1
Profile photo of Mall Staff 96540.00 $tone February 9, 2018
Public

Hi there,

I am sharing you the info url, please review and help me to resolve the issue -- http://surfshop.se/phpinfo.php

I see your web server is Apache. Seem you have wrong folders/files permission settings for folders/files of our tool.
Let’s try resetting folders/files permission by steps as followings:
+ Open your SSH terminal and go to to magento2 folder.
+ And Run bellow commands:
find . -type d -exec chmod 775 {} +;
find . -type f -exec chmod 664 {} +;
And tell me know how it goes then.
Regards,
Mall.

#2

Please login or Register to Submit Answer

Written By

Comments