Checkout loading spinner &Blank page shopping cart

 Hello,
 
I’m experiencing three minor issues:

  1. When a customer click to check out, the loading spinner keeps spinning in the upper left corner of the browser, if you reload the page then takes you to the check out process.
  2. When we click view cart, it shows a blank page that just says “calculate shipping and taxes”
  3. The Quick view just shows in the pop up a message that says”This content failed to load”

Any idea or hint how to fix these errors? 
Thanks,

7 answers

Profile photo of Ziven Staff 77810.00 $tone January 29, 2018
Public

Hi Gabriel,
I am sorry for getting back to you this late as we’re off in the weekend.
Please find my clarification below: 

When a customer click to check out, the loading spinner keeps spinning in the upper left corner of the browser, if you reload the page then takes you to the check out process.

I still see the loading spinner at the centre of the page, as per this screenshot: https://www.dropbox.com/s/9wnnec5156qx3kw/2018-01-29_10-48-22.png?dl=0
Please let me know the browser and OS system that you run across this issue. 

 When we click view cart, it shows a blank page that just says “calculate shipping and taxes”

I see it’s working fine at my end: https://www.dropbox.com/s/gp1083mt2su1q3a/2018-01-29_10-50-14.png?dl=0
Please let me know further info (the browser, OS system you used…). 

The Quick view just shows in the pop up a message that says”This content failed to load”

I see your site used the “Aitoc_PreOrders” module which caused the conflict with our UB Quickview. Could you also check further with Aitoc team for assistance? 
Regards,
Ziven.

#3
Profile photo of Ziven Staff 77810.00 $tone February 10, 2018
Public

Hi There,
It’s strange. I tried to log in and test to add product to cart, I can still view the cart as normal, as per my previous screenshot: https://www.dropbox.com/s/gp1083mt2su1q3a/2018-01-29_10-50-14.png?dl=0
Could you provide me a screenshot of the blank page at your end? Also let me know the browser and OS system you’re using, and specific product that you add to cart for testing. I will check further then.
Best Regards,
Ziven.

#5
Profile photo of Ziven Staff 77810.00 $tone 6 days ago
Public

Hi There,
I tried to debug again as per your report, but could not reproduce the issue. 
I have recorded the screen video of the same product (with item in cart: http://www.gamesmart.mx/deck-box-ultra-pro-transparente.html) you mentioned: 
The video: https://www.dropbox.com/s/xgk8kyj7uvoh3sk/MegaMall_chrome.mov?dl=0
My Chrome version: https://www.dropbox.com/s/h1cygv144a3aiur/Chrome-version.png?dl=0
It seems yours was cached. Kindly check again. 
Best Regards,
Ziven.
 
 

#7

Please login or Register to Submit Answer

Written By

Comments