Compatibility with Magento 2.3.5

Hello
Did you make the tests for compatibility with Magento 2.3.5.p1
Thanks

3 answers

Profile photo of ubdev Staff 60680.00 $tone May 23, 2020
Public

Hi Harry, 
Our UB Data Migration Pro module is fully compatible with the latest Magento 2.3.5-p1. 
Regards,
Ubertheme team

#1
Profile photo of ubdev Staff 60680.00 $tone May 23, 2020
Public

Hi there, 
It’s possible to use the module on your test server. However, based on hundreds of complete projects with the help of our module, we highly recommend you proceed with official data migration to save time. 
If you come across any issue when migrating, please submit a ticket here, our technical team will help you out. 
Regards,
Ubertheme team

#3

Please login or Register to Submit Answer

Written By

Comments