Enable daily-deal

 Hello,
I have install Techzone market theme and i have a problem with dayly deal extension.
I set a product with 2 prices but it doesnt appear in frontent. The extension is also enabled.
 
I try to see the documentation for daily-deal but it returns 404
 
Can you please help me?
 

22 answers

Profile photo of Ziven Staff 100440.00 $tone December 22, 2015
Public

Hi Alex,
I am sorry for not getting your points. It would be awesome if you can possibly include URL of your site and a screenshot with detailed explanation. I am happy to help you out.
Best Regards,
Ziven.

#1
Profile photo of Ziven Staff 100440.00 $tone December 23, 2015
Public

Hi Alex,
Please go to read blog and add the new permission for block. https://www.ubertheme.com/magento-updates/manual-update-magento-1922/
Best Regards,
Ziven.

#3
Profile photo of Ziven Staff 100440.00 $tone December 25, 2015
Public

Hi Alex,
I need a closer look to detect the root of issue, please PM me url, admin and ftp credentials of your site.
Best Regards,
Ziven.

#7
Profile photo of Ziven Staff 100440.00 $tone December 28, 2015
Public

Hi Alex,
Please go to the profile and download the upgraded version from us. The issue has been fixed in the download profile.
Best Regards,
Ziven.

#9
Profile photo of Ziven Staff 100440.00 $tone January 13, 2016
Public

Hi Alex,
I think you need clear many cache. http://prntscr.com/9phgg8 Please try clear cache more time and I think it will working fine. 
Best Regardz,
Ziven.

#17
Profile photo of Ziven Staff 100440.00 $tone January 20, 2016
Public

Hi Alex,
Your site has been cached in the hosting. Please refresh and disable it. If you turn on it i will very very hard debug the issue. 
Best Regards,
Ziven.

#19
Profile photo of Ziven Staff 100440.00 $tone January 20, 2016
Public

Hi Alex,
Because you are removed the compare default by Magento. That why the quick view does not show up. Please revert the file you edit and the quick view will show up like you want. 
Best Regard,
Ziven.

#21

This question is now closed

Written By

Comments