error in Helper Bookshop / Typography

hi, we have installed UB Bookshop with Helper in Magento 2.2.2 and tens of Bookshop-subthemes.

We want to change fonts by Content / UB Helper / Theme configuration / UB Bookshop / Settings / Theme / Typography

When activating Typography an error is called up that starts with:
1 exception(s):
Exception #0 (Exception): Warning: file_get_contents(https://raw.githubusercontent.com/google/fonts/master/tools/font-metadata.csv): failed to open stream: HTTP request failed! HTTP/1.1 404 Not Found

The same error is showed in any Bookshop-subtheme installed.

Any idea what happens -- admin access details you find here private

2.2 different themes in multi store

regards, Kurtz

2 answers

Profile photo of Ziven Staff 78250.00 $tone February 3, 2018
Public

Hi There,
Please upgrade the UB ThemeHelper and it will resolve this issue. 
to upgrade please download this file and upload to foder: app/code/Ubertheme/UbThemeHelper/ 
Go to CLI and type: php bin/magento setup:upgrade
Best Regards
Ziven.
 

#1

This question is now closed

Written By

Comments