Is the latest version compatible with Magento 2.2

Dear Support,
Is your latest version of UB Data Migration Pro 3.1.0 com compatible with Magento 2.2?
Looking forward to your response
Best Regards,
Asad

5 answers

Profile photo of ubdev Staff 89080.00 $tone October 24, 2017
Public

Hi Asad,
We’re sorry for our late reply. 
Our migration tool has both versions at present: 

  • UB Data Migration Pro v3.1.0 is for Magento 2.1.9 and older
  • UB Data Migration Pro v3.1.1 is for Magento 2.2.0 only

Hope that helps.
Regards,
Ubertheme team

#1
Profile photo of ubdev Staff 89080.00 $tone October 26, 2017
Public

Hi Maarten, 
Our Pro version 3.1.0 is compatible with Magento 2.1.9 and older only. If you use Magento 2.2.0, the Pro ver 3.1.1 is required. 
Regards,
Ubertheme team

#3
Profile photo of ubdev Staff 89080.00 $tone October 26, 2017
Public

Hi Maarten, 
Supposed that your Magento 2.1.9 instance has our UB Data Migration Pro ver 3.1.0 installed already. Then you will need to upgrade the core Magento 2.1.9 to Magento 2.2.0 first. Once done you upgrade our migration tool to the latest ver3.1.1 as per our Readme.html file. 
Hope that helps.
Regards,
Ubertheme team

#5

Please login or Register to Submit Answer

Written By

Comments