is this compatible 1.9.1.0 ?

is this compatible 1.9.1.0 ?

7 answers

Profile photo of Windig Staff 3760.00 $tone April 6, 2015
Public

Hi,
Trex has not yet been upgraded 1.9.1.
We are planning update it after releas the monthly theme.
I hope you can wait for us.
Tks and br,
Windig

#1
Profile photo of Windig Staff 3760.00 $tone April 9, 2015
Public

Hi,
The release of monthly theme might take us up to 2 weeks as there might extra works before and after release.We can only arrange the upgrade then.
Thanks for you understanding.
Windig

#3
Profile photo of Windig Staff 3760.00 $tone April 24, 2015
Public

Hi,
We are in progress to upgrade it and need time to fix bugs. I hope you can wait for us till next week.
Best Regards,
Windig

#5
Profile photo of Jeferson Calheiro 30.00 $tone October 4, 2015
Public

Hello I wonder if could list the updated files? For javascript default / jm_trex / js / jquery / jquery.js. It is as outdated and no longer works on the latest version of jquery.js. If you have to pass me all files that have been updated. For as my layout I just developing new features so it can be removed by placing the new need to update your help. Sorry for my English!

#6
Profile photo of Ziven Staff 89800.00 $tone October 8, 2015
Public

@Jeferson,
Sorry about delay the message very long time. We are still  not yet ready with the 1.9.1.0. I’m not sure what do you want with the jQuery? Could you explain more details? Or stay the email and i will help send one version the theme. 
Best Regards,
Ziven.

#7

Please login or Register to Submit Answer

Written By

Comments