Is UB extensions compatible with Magento 2.3+

Is UB Layered Navigation | UB Mega Menu | Ub Content Slider compatible with Magento 2.3+? I have some developers who have upgraded my website and they are saying these extensions do not support Magento 2.3.2. 

3 answers

Profile photo of ubdev Staff 98390.00 $tone August 21, 2019
Public

Hi there, 
 
All our M2 modules (UB Instant Layered Navigation, UB Mega Menu, UB Content Slider, UB Quick View, UB Data Migration Pro modules) are fully compatible with the latest Magento 2.3.2. 
 
Many users have been using our modules with M2.3.2 smoothly so far. 
 
Meanwhile, we notice that your subscription has expired for long. Please consider to renew to get access to the latest packages for M2.3.2 as well as our technical support. 
 
PS. We’d like to offer you 20%OFF if you purchase our M2 Extension Bundle. This option grants you UB Mega Menu, UB Content Slider, UB Instant Layered Navigation, UB Quick View and UB One Step Checkout modules. 
 
Regards,
Ubertheme team

#1
Profile photo of yusteven94 -60.00 $tone August 27, 2019
Public

If many people have been using the extensions on M2.3.2 then is there any version upgrades for the extensions to fix this problem? In order to update the extensions I need to renew my subscription? Why are the version updates part of a subscription, shouldn’t they be free once you purchase the extension?

Regards,

#2
Profile photo of ubdev Staff 98390.00 $tone August 27, 2019
Public

Hi there, 
 
The download access is based on the specific product’s subscription that you purchased. All your subscriptions have expired for long since 2018. That’s why renewal is needed to get access to our products’ latest packages. 
 
Further, active subscription is required for technical support as well. 
 
Thanks for your understanding.
 
Regards,
Ubertheme team
 

#3

Please login or Register to Submit Answer

Written By

Comments