Showing Ubertheme_Ubdatamigration outdated

Hi,
 
I’m using Ubertheme_Ubdatamigration Pro version 3.1.9
I’ve installed it on Magento CE 2.3.1 where I want to migrate data from Magento ver. 1.9.4.0
This is the only extension I have installed on 2.3.1
Even after firing php bin/magento setup:upgrade command it is keep throwing following exception:
“0”:”Please upgrade your database: Run \”bin\/magento setup:upgrade\” from the Magento root directory.\nThe following modules are outdated:\nUbertheme_Ubdatamigration schema: current version -- none, required version -- 3.1.9\nUbertheme_Ubdatamigration data: current version -- none, required version -- 3.1.9″,”1″:”

1 answer

Profile photo of ubdev Staff 98390.00 $tone July 17, 2019
Public

Hi Sudarshan, 
We wonder if you have another profile at Ubertheme? We could not keep track of your purchase. 
Since our technical support requires active subscription, please help to submit a ticket under your paid profile. We’re sorry for the inconvenience caused by this. 
Regards,
Ubertheme team

#1

Please login or Register to Submit Answer

Written By

Comments