The 1.2.5 version is still M2.3.x compatible ?

Hi,
Is the latest version of mega menu (1.2.5) still compatible with magento 2.3.x ?
Cordially

1 answer

Profile photo of ubdev Staff 88640.00 $tone August 23, 2021
Public

Hi Remy Lescallier,
Yes, our UB Mega Menu is fully compatible with both Magento 2.3.x and the latest Magento 2.4.3.
Regards,
Ubertheme team

#

Please login or Register to Submit Answer

Written By

Comments