The 1.2.8 version is still M2.4.x compatible ?

Hi,
Is the latest version of mega menu (1.2.8) is compatible with magento 2.4.x enterprise?

1 answer

Profile photo of Mall Staff 178940.00 $tone May 30, 2022
Public

Hi there,

Is the latest version of mega menu (1.2.8) is compatible with magento 2.4.x enterprise?

Our UB MegaMenu v1.2.8 was tested only with the Magento Open Source v2.4.x, not yet with Magento commerce v2.4.x.
You can try to use v1.2.8 of our module with Magento commerce v2.4.x at your end and please feel free to contact us if you need any further assistance.
 

Regards,
Mall.

#1

Please login or Register to Submit Answer

Written By

Comments