When trying to install with composer (v2)

Hi, when I try to install the module MegaMenu by composer require ubertheme/module-megamenu I get version 1.0.10-patch. But the latest version for download seems to be 1.2.28 or 1.2.29
Where does the difference stems from? And how to get the proper version when using composer?
Please add the following e-mail address [email protected] to the addressee(s) for reply

2 answers

Profile photo of ubdev Staff 96630.00 $tone May 23, 2023
Public

Hi Marco,
 
Our team has received your issue and we are currently checking further. We will be follow you up very soon so play stay tuned.
 

#1
Profile photo of Ziven Staff 99260.00 $tone May 24, 2023
Public

Hi there,

Hi, when I try to install the module MegaMenu by composer require ubertheme/module-megamenu I get version 1.0.10-patch. But the latest version for download seems to be 1.2.28 or 1.2.29
Where does the difference stems from? And how to get the proper version when using composer?

Currently the version on Composer is outdated, and we are unable to update it at the moment.
If you wish to use the latest version, v1.2.9, you will need to download the package from this link: UB Mega Menu.zip, and then manually install it by following the instructions provided in this guide: UB Mega Menu Installation Guide.
Please note that at the moment MegaMenu only supports manual installation using the above guide.

 

Best Regards,
Ziven.
 

#2

Please login or Register to Submit Answer

Written By

Comments