works the last Uber Craft 2 Theme with PHP 8.1?

Hello Uber Team,
 
we have a magento 2.3.5 system on a old webserver… it should be change to a new webserver.
The developer istalled a Magento 2.4.7 on this new wwebserver with PHP 8.1 and import the data from M 2.3.5.
All works fine, only the theme do’nt works and give a error.
 
The Uber Craft Theme was develop the old Magento in 2016, i think. In the file app/design/frontend/Ubertheme/crafts/Crafts_2_qs_without_ext/CHANGELOG.md i see, it’s a version 2.1.1 … maybe.
 
We do’nt have access to download it again and install new.
 
Now the question:
If we buy the Uber Craft Theme from your Site (https://www.ubertheme.com/magento-themes/crafts-magento-2-theme/) it will be run on Magento 2.4.7?
 
thanks for your answer.
Greedings from Berlin
 
Rico Marunde

1 answer

Profile photo of ubdev Staff 98550.00 $tone June 3, 2024
Public

Hi Rico Marunde ,
 
The UB Craft theme hasn’t been updated for a long time and likely doesn’t work with the latest Magento version. It’s unlikely we will update it further due to the lack of demand for this particular template.
 
We suggest trying the UB Atoms theme instead. This theme has been updated recently and is compatible with Magento 2.4.7.
 

#1

Please login or Register to Submit Answer

Written By

Comments