Does this work with Magento 2.2?

1 answer

Profile photo of ubdev Staff 16330.00 $tone February 9, 2018
Public

Hi Nidhi Singh, 
Yes, our UB Data Migration Pro is fully compatible with the latest Magento 2.2.2. 
You might want to take a look at our Magento 2 data migration FAQs here to learn more about our migration tool. 
Meanwhile, please note that our Pro version is available for Magento CE only. 
Regards,
Ubertheme team

#1

Please login or Register to Submit Answer

Written By

Comments