How to run commands

In the quick start guide of UB MEGA MALL you have mentioned in the end;
Important notes
After the end of the QuickStart install, you should run the following commands:

    php -f bin/magento setup:static-content:deploy
    php -f bin/magento indexer:reindex
    php -f bin/magento cache:clean
But how rather where to do this?
I am getting the below message in the home page after installation.
Welcome to Magento Admin, your online store headquarters.
To use the Magento setup wizard sign into your Admin account and navigate to System => Tools => Web Setup Wizard

 

11 answers

Profile photo of Ziven Staff 100440.00 $tone June 2, 2017
Public

Hi There,
Could you please tell me. Are you install in local or web server? 
If have web server please open the SSH and you can type command in here. 
if in local PC please check this http://www.digitalcitizen.life/7-ways-launch-command-prompt-windows-7-windows-8
Remember please type command to root site. and you will run command from us.
If you can’t do this. We have services install for you. 
 
Best Regards,
Ziven.

#1
Profile photo of ubdev Staff 98350.00 $tone June 2, 2017
Public

Hi Mirza,
You must remotely log in to your Magento server to complete all the commands above. This are required steps in Magento 2 installation. You can take a look at Magento guide to learn more: here and here.
You can check out this tutorial video (at 1:18minute) as well. This is an example of running command lines to install UB Data Migration Pro extension in Magento 2 (it’s similar for Magento 2 theme installation).
Hope that helps.
Regards,
Ubertheme team 
 
 
 
 
 

#2
Profile photo of Mall Staff 184060.00 $tone June 2, 2017
Public

Hi mirzamunas,

When I visit the front end http://www.cantikful.my why does it take me to http://www.cantikful.my/setup/index.php/session/unlogin

I don’t see the issue as you mentioned at this time. But i get this: http://i.prntscr.com/5791c9d44bfd4c31b8587d24f6332e2c.png
That because you are missing some needed php settings. To solve that, kindly contact to your hosting provider to enable php setting: 

extension=exif.so

You can see more about that at this post
Regards,
Mall.

#5
Profile photo of mirzamunas 370.00 $tone June 2, 2017
Public

Then why only me getting that error on my laptop? Specially on the one that I used to set up MAGENTO. And its running on the server and not on my local (laptop). I have put the site to maintenance mode at present.

#10
Profile photo of Mall Staff 184060.00 $tone June 5, 2017
Public

Hi there,

Specially on the one that I used to set up MAGENTO.

Seem that is issue of the Magento core. Let’s try clean your browser cache and cookie and tell me know how it goes.
To access your site without ‘/index.php’ you can setting as this: http://i.prntscr.com/83399233a0c14bc9b21fcd71cdaee91a.png
Let’s have a look again.
Regards,
Mall.

#11

Please login or Register to Submit Answer

Written By

Comments